google-android-jelly-beanNachdem wir euch gestern bereits von den ersten Erfahrungen mit dem Android 4.1.2 Jelly Bean Update für das Ascend G615 berichtet haben, kamen von euch wahnsinnig viele Rückmeldungen!

Vielen Dank für euer Feedback!

Auch wir haben inzwischen weiter getestet und uns hauptsächlich dem Thema Standortbestimmung gewidmet.
Nachdem wir hier gestern noch von absoluter Funktionsfähigkeit berichten konnten, müssen auch wir leider inzwischen dieses Urteil revidieren, da wir den von vielen gemeldeten Fehler reproduzieren konnten.

Offensichtlich ist es nicht möglich den Standort mit Hilfe von WLAN und/oder Mobilfunknetz (annähernd) zu bestimmen ohne das GPS aktiviert zu haben. Lediglich bei Google Anwendungen scheint dies auch ohne aktiviertes GPS möglich zu sein.

Nur wenn zuvor eine Standortbestimmung über GPS stattgefunden hat, kann in anderen – nicht Google-Anwendungen – anschließend auch ohne GPS der Standort ermittelt werden. Dies liegt offensichtlich daran, dass die GPS-Daten gespeichert und hier zur Verfügung gestellt werden.

Wir haben dieses Problem bereits an Huawei DACH und auch an das Huawei Emotion UI Team weitergegeben und hoffen, dass sich dieses über einen kurzfristigen Bugfix beheben lässt!

Weitere Probleme, die offensichtlich häufiger vorkamen, waren Grafikfehler in der Nutzeroberfläche und eine nicht funktionsfähige Benachrichtigungs-LED.

Auch nach intensiver Belastung konnten wir auf der Emotion UI Oberfläche keine Grafikfehler hervorrufen.
Auch bei den beliebten Spielen Real Racing 3 und Temple Run 2 erhalten wir eine sehr flüssige Grafik und eine gute Framerate.

Hier könte der Fehler möglicherweise daran liegen, dass nicht von einer offiziellen Firmware (B107 oder B115) geupdatet wurde oder das die Anwendungen (und Daten) aus einem Backup wiederhergestellt wurden.

Auf unserem “frisch” und vollständig neu eingerichteten Gerät – ohne Wiederherstellung von Backups – konnten wir die Fehler auch nach wiederholten Versuchen nicht reproduzieren.

Teilen:

Über den Autor

Marco

Blogger - Freelancer - Lebemann - Spaßkanone verheiratet, Familienvater, Sport-Fan, “Technik-Nööörd”, Social Media begeistert. (Fast) Immer gut drauf, witzig, nachdenklich, konstruktiv, neugierig, ironisch – gerne auch mal sarkastisch oder gar zynisch….!

43 Kommentare

  1. mummsbackes veröffentlicht am

    seit einigen tagen habe ich das problem das der louncher nach benden einer app (egal welche) starke verzögerungs zeiten auf weist selbst nach deaktivierung unnützer dienste

  2. Uwe Knickrehm veröffentlicht am

    Völlig Irre!
    Nachdem ich das Gestern gekaufte G615 gleich upgedatet habe ist folgendes passiert:
    die zuvor gesicherten Apps – nach Rücksicherung von SD-Card – werden zwar vom play store und in den Einstellungen des Geräts als “installiert” bezeichnet sind aber nirgends zu sehn.
    Schlimmer noch ist aber, dass die übliche Übersicht über installierte Apps fehlt. Das entsprechende 4*4 Icon fehlt schlicht und einfach – Aufrufen lassen sich nur Widgets.
    Das kann ja wohl nicht sein…

    • Uwe Knickrehm veröffentlicht am

      Korrektur, hab mich verguckt – in den Einstellungen werden die Apps nicht gezeigt, nur im app store erscheinen sie als installiert.
      Ist kein Ding, das Fehlen der App Übersicht aber schon…

    • Marco
      Marco veröffentlicht am

      Das Fehlen des App Drawers ist eines der wesentlichen Features von Huaweis Oberfläche EmotionUI. Schau doch einfach an in unser EmUI Wiki, bzw. unser EmUI Video.

  3. Andy veröffentlicht am

    meine Pechsträhne reisst nicht ab 🙁 beim Versuch Fotos über DLNA per WLAN auf den PC zu schieben, bricht die WLAN Verbindung immer wieder alle paar Sekunden zusammen. Neustart, Cache löschen und Entfernen und neu Einrichten des WLAN Netzwerkes hat nicht geholfen. Das Symbol blinkt mich fröhlich weiter an…

  4. Andy veröffentlicht am

    Danke, die HiSuite hats gerichtet. Da will man einmal was probieren und dann wieder sowas 🙂 WLAN ist übrigens wieder konstant, keine Ahnung wie das jetzt wieder funktioniert. Dafür hab ich nach jedem Ladevorgang über Nacht morgens den Android Roboter liegen. Wie das ausgelöst wird weiß ich auch nicht. G615 ausgeschaltet und ganz normal an Strom gehangen und morgens liegt der offene Roboter da und wartet darauf das System zu rebooten? Ich denke wirklich an meinem Gerät ist ganz gewaltig was faul.
    Aber ob man das nach 5 Monaten jetzt noch umgetauscht bekommt?

Hinterlasse einen Kommentar

* Die Checkbox für die Zustimmung zur Speicherung ist nach DSGVO zwingend.

Ich stimme zu.

Cookie Einstellungen

Bitte wähle eine Option. Du findest mehr Informationen über deine Wahl und die Folgen auf der Hilfe-Seite.

Wähle eine Option zum fortfahren

Deine Einstellung erfolgreich gespeichert!

Hilfe

Hilfe

Um fort zu fahren musst du eine Wahl treffen. Unterhalb hast du eine Erklärung der unterschiedlichen Optionen.

  • Alle Cookies akzeptieren:
    Alle Cookies, wie z.B. Tracking oder Analytics.
  • Akzeptiere nur unsere Cookies:
    Nur die Cookies, welche wir von unserer Seite aus senden.
  • Alle Cookies ablehnen:
    Keine Cookies, außer denen, die technisch für den Betrieb der Seite notwendig sind.

Du kannst deine Cookie Einstellung jederzeit hier ändern: Datenschutz. Impressum

Zurück